News

  • Joomla Day 2015 in Hamburg
    Geschrieben von

    DAS JOOMLA! COMMUNITY TREFFEN

    am 18.- 19. SEPTEMBER in Hamburg

    Für alle Interessenten, Freunde, Coder, ... ein Pflichttermin.

    Geschrieben am Sonntag, 09 August 2015 11:56 in News
    Schlagwörter: Joomla! Event Joomla Day
    Gelesen 1032 mal
  • Support für Joomla 2.5.x wurde zum 31.12.2014 eingestellt
    Geschrieben von

    Die Entwickler der Joomla-Plattform haben bereits im Oktober angekündigt, den Support für die Version 2.5.x zum Jahresende zu beenden. Das letzte Update für diese Version stellt das 2.5.28er Release dar.

    Noch zu Jahresanfang 2014 galt die Devise, dass die Umstellung mit der Fertigstellung der 3.5.x Version von Joomla erfolgen sollte. Davon ist man offensichtlich jetzt abgewichen.

    Joomla Anwender, die noch die 2.5er Version im produktiven Einsatz haben, sollten sich jetzt Gedanken zu einer geplanten/geordneten Migration machen.

    Geplante Migration bedeutet in diesem Zusammenhang, sich zunächst einen Überblick zu verschaffen, welche Schritte notwendig sind. Der oben angeführte Link zu Joomla.org liefert hierzu wertvolle Hinweise. Hier lässt sich vorab (der Erfahrungsbericht für diese Seite wird demnächst folgen) kurz zusammenfassen:

    • die Migration des Core (Kernsystem des CMS) soll über die normale Update-Funktion von Joomla erfolgen und unproblematisch sein
    • Erweiterungen (Templates, Komponenten, Module und Plugins von Drittanbietern) müssen zunächst daraufhin überprüft werden, ob sie zur 3.x-Version kompatibel sind
      sollte dies für einzelne Erweiterungen nicht der Fall sein, ist zunächst nach einer Version für 3.x zu schauen, falls diese nicht existiert, sollte man nach einer Alternative zu suchen

     Je mehr Anpassungen an Templates und Erweiterungen durchgeführt wurden, desto mehr Aufwand ist zu erwarten!

    Hostingvoraussetzungen

    Ebenfalls zu beachten sind die Hostingvoraussetzungen für die neue Version:

    SoftwareEmpfohlenMinimumMehr unter
    PHP (Magic Quotes GPC off) 5.4 + 5.3.10 + http://www.php.net
    Unterstützte Datenbanken:
    MySQL (InnoDB support required) 5.1 + 5.1 + http://www.mysql.com
    SQL Server 10.50.1600.1+ 10.50.1600.1+ http://www.microsoft.com/sql
    PostgreSQL 8.3.18 + 8.3.18 + http://www.postgresql.org/
    Unterstützte Web Server:
    Apache
    (mit mod_mysql, mod_xml, and mod_zlib)
    2.x + 2.x + http://www.apache.org
    Nginx 1.1 1.0 http://wiki.nginx.org/
    Microsoft IIS 7 7 http://www.iis.net

    (Auszug von Joomla.org)

    Die vollständige Übersicht befindet sich unter: http://www.joomla.org/about-joomla/technical-requirements.html

    Tipp:

    Wann immer möglich sollte man eine Datensicherung einer produktiv genutzten Seite zunächst in einer geeigneten Entwicklungsumgebung nach einer durchgeführten Planung updaten, um Überraschungen zu vermeiden.

    Geschrieben am Mittwoch, 09 September 2015 10:23 in News Gelesen 1098 mal

IT-Raum.net
EDV-Service Dirk Gänger
Kimbernstieg 63
22455 Hamburg
Tel.: +49 (0)40 59 35 49 92
Fax; +49 (0)40 59 35 49 93
E-Mail: info[at]it-raum.net

Zum Seitenanfang